status of tklua and gllua?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

status of tklua and gllua?

Christian Vogler-2
What are the plans for tklua and gllua? In our project we would very
much like to switch to lua 4.x just for the improved error diagnostics
alone - "call expression not a function" or "indexed expression not a
table" anyone? :-) What is holding us back is that we require the
tklua and gllua addons, and currently no lua-4.x-compatible versions
seem to be available.

If there are no near-term plans, I could look into porting these two
packages myself. If anyone is already working on this, please let me
know before I start wasting my time.

Regards
- Christian