luabind for lua 5.2 - debian package ?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

luabind for lua 5.2 - debian package ?

Harakiri
Has anyone already build a luabind package for lua 5.2 ?

I tried the wheezy build of debian, since its include lua 5.2 - however with the buildin luabind 0.91 dev i cannot compile my project (which works fine on windows)

The first error is currently

policy.hpp:748:71: error: 'lua_strlen' was not declared in this scope

So this still depends on 5.1 or 5.0.

------------------------------------------------------------------------------
Free Next-Gen Firewall Hardware Offer
Buy your Sophos next-gen firewall before the end March 2013
and get the hardware for free! Learn more.
http://p.sf.net/sfu/sophos-d2d-feb
_______________________________________________
luabind-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/luabind-user