lua-sqlite doesn't compile

classic Classic list List threaded Threaded
2 messages Options
JK
Reply | Threaded
Open this post in threaded view
|

lua-sqlite doesn't compile

JK
Hi All,
I just have tried to compile lua-sqlite but it gives me the error:
too many arguments to function 'lua_open'.
Any help is welcome.

jilani

--
http://www.jilani.net

Reply | Threaded
Open this post in threaded view
|

RE: lua-sqlite doesn't compile

Nick Trout

> From: JK [[hidden email]]
> Sent: Sunday, August 17, 2003 3:49 PM
> To: Lua list
> Subject: lua-sqlite doesn't compile
> 
> Hi All,
> I just have tried to compile lua-sqlite but it gives me the error:
> too many arguments to function 'lua_open'.
> Any help is welcome.


You get that error when you try and compile Lua 4 code with the Lua 5.0
API.