atualizando lua5.2 para versão mais recente

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

atualizando lua5.2 para versão mais recente

Flávio Pereira
Utilizo o Mint (dist.Ubuntu) 
no meu gerenciador só há a versão 5.2
quero atualizar para versão mais recente
como faço pelo terminal?

--
Você recebeu essa mensagem porque está inscrito no grupo "Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Acesse esse grupo em https://groups.google.com/group/lua-br.
Para mais opções, acesse https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: atualizando lua5.2 para versão mais recente

Luiz Henrique de Figueiredo
> Utilizo o Mint (dist.Ubuntu)
> no meu gerenciador só há a versão 5.2
> quero atualizar para versão mais recente
> como faço pelo terminal?

Não conheço Mint mas experimente as instruções em

        http://www.lua.org/start.html#installing
        http://www.lua.org/faq.html#1.1

        curl -R -O http://www.lua.org/ftp/lua-5.3.4.tar.gz
        tar zxf lua-5.3.4.tar.gz
        cd lua-5.3.4
        make linux test

--
Você está recebendo esta mensagem porque se inscreveu no grupo "Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Visite este grupo em https://groups.google.com/group/lua-br.
Para obter mais opções, acesse https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: atualizando lua5.2 para versão mais recente

Flávio Pereira
obrigado pela informação.

Em terça-feira, 26 de setembro de 2017 10:11:17 UTC-3, Luiz Henrique de Figueiredo escreveu:
> Utilizo o Mint (dist.Ubuntu)
> no meu gerenciador só há a versão 5.2
> quero atualizar para versão mais recente
> como faço pelo terminal?

Não conheço Mint mas experimente as instruções em

        <a href="http://www.lua.org/start.html#installing" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.lua.org%2Fstart.html%23installing\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNE817uzxLTOx1HcM5Q0Dohkbu0CRg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.lua.org%2Fstart.html%23installing\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNE817uzxLTOx1HcM5Q0Dohkbu0CRg&#39;;return true;">http://www.lua.org/start.html#installing
        <a href="http://www.lua.org/faq.html#1.1" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.lua.org%2Ffaq.html%231.1\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFgUXIbp5Cy2kXkNIqpx03JDiFQCQ&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.lua.org%2Ffaq.html%231.1\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFgUXIbp5Cy2kXkNIqpx03JDiFQCQ&#39;;return true;">http://www.lua.org/faq.html#1.1

        curl -R -O <a href="http://www.lua.org/ftp/lua-5.3.4.tar.gz" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.lua.org%2Fftp%2Flua-5.3.4.tar.gz\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNHhbaqJ19g62X2FukR9207vcFE4Kw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.lua.org%2Fftp%2Flua-5.3.4.tar.gz\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNHhbaqJ19g62X2FukR9207vcFE4Kw&#39;;return true;">http://www.lua.org/ftp/lua-5.3.4.tar.gz
        tar zxf lua-5.3.4.tar.gz
        cd lua-5.3.4
        make linux test

--
Você recebeu essa mensagem porque está inscrito no grupo "Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Acesse esse grupo em https://groups.google.com/group/lua-br.
Para mais opções, acesse https://groups.google.com/d/optout.