Sobre o projeto lua-espeak.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Sobre o projeto lua-espeak.

Marcelo Almeida

Pessoal, 
     Estou muito interessado e empolgado com o projeto do lua-espeak. O site deles é o http://lua-espeak.luaforge.net/. É um projeto pra transformar o que está escrito em fala. Vocês ja ouviram falar? Já tentei instalar de varias formas no ubuntu, mas não obtive sucesso na instalação, pois ele está me retornando um erro.

eu executo o seguinte comando: $ sudo make install  all
e ele me retorna isto:
cc -o luaespeak.o `pkg-config lua5.1 --cflags` -O3 -fpic -Wall -c luaespeak.c
luaespeak.c:43:30: fatal error: espeak/speak_lib.h: No such file or directory
compilation terminated.
make: *** [luaespeak.o] Error 1

Já googlei bastante e confesso que não encontro muitas referencias sobre esse erro. Alguem já passou por isso?


Desde já meu muito obrigado a vocês por estarem lendo minha duvida, que já está me angustiando bastante... 


--
Marcelo Almeida
Msn: [hidden email]
Cel: 88890546

--
Lua BR - http://groups.google.com/group/lua-br
---
Você recebeu essa mensagem porque está inscrito no grupo quot;Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Para mais opções, acesse https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Sobre o projeto lua-espeak.

Gabriel Duarte
Você tem o espeak instalado com suas bibliotecas de desenvolvimento? Se você usa algum sistema Debian-like, pode usar o comando:

sudo apt-get install libespeak-dev -y

Tente recompilar depois o lua-espeak.
Abcs


2014-04-30 18:26 GMT-03:00 Marcelo Almeida <[hidden email]>:

Pessoal, 
     Estou muito interessado e empolgado com o projeto do lua-espeak. O site deles é o http://lua-espeak.luaforge.net/. É um projeto pra transformar o que está escrito em fala. Vocês ja ouviram falar? Já tentei instalar de varias formas no ubuntu, mas não obtive sucesso na instalação, pois ele está me retornando um erro.

eu executo o seguinte comando: $ sudo make install  all
e ele me retorna isto:
cc -o luaespeak.o `pkg-config lua5.1 --cflags` -O3 -fpic -Wall -c luaespeak.c
luaespeak.c:43:30: fatal error: espeak/speak_lib.h: No such file or directory
compilation terminated.
make: *** [luaespeak.o] Error 1

Já googlei bastante e confesso que não encontro muitas referencias sobre esse erro. Alguem já passou por isso?


Desde já meu muito obrigado a vocês por estarem lendo minha duvida, que já está me angustiando bastante... 


--
Marcelo Almeida
Msn: [hidden email]
Cel: 88890546

--
Lua BR - http://groups.google.com/group/lua-br
---
Você recebeu essa mensagem porque está inscrito no grupo quot;Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Para mais opções, acesse https://groups.google.com/d/optout.



--
Gabriel Duarte
Linux User #471185
Rio de Janeiro / RJ
http://genericdev.wordpress.com/

--
Lua BR - http://groups.google.com/group/lua-br
---
Você recebeu essa mensagem porque está inscrito no grupo quot;Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Para mais opções, acesse https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Sobre o projeto lua-espeak.

Marcelo Almeida
Valeu Gabriel!! Rolou aqui. Brigadão!! :D


Em 30 de abril de 2014 18:52, Gabriel Duarte <[hidden email]> escreveu:
Você tem o espeak instalado com suas bibliotecas de desenvolvimento? Se você usa algum sistema Debian-like, pode usar o comando:

sudo apt-get install libespeak-dev -y

Tente recompilar depois o lua-espeak.
Abcs


2014-04-30 18:26 GMT-03:00 Marcelo Almeida <[hidden email]>:

Pessoal, 
     Estou muito interessado e empolgado com o projeto do lua-espeak. O site deles é o http://lua-espeak.luaforge.net/. É um projeto pra transformar o que está escrito em fala. Vocês ja ouviram falar? Já tentei instalar de varias formas no ubuntu, mas não obtive sucesso na instalação, pois ele está me retornando um erro.

eu executo o seguinte comando: $ sudo make install  all
e ele me retorna isto:
cc -o luaespeak.o `pkg-config lua5.1 --cflags` -O3 -fpic -Wall -c luaespeak.c
luaespeak.c:43:30: fatal error: espeak/speak_lib.h: No such file or directory
compilation terminated.
make: *** [luaespeak.o] Error 1

Já googlei bastante e confesso que não encontro muitas referencias sobre esse erro. Alguem já passou por isso?


Desde já meu muito obrigado a vocês por estarem lendo minha duvida, que já está me angustiando bastante... 


--
Marcelo Almeida
Msn: [hidden email]
Cel: 88890546

--
Lua BR - http://groups.google.com/group/lua-br
---
Você recebeu essa mensagem porque está inscrito no grupo quot;Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Para mais opções, acesse https://groups.google.com/d/optout.



--
Gabriel Duarte
Linux User #471185
Rio de Janeiro / RJ
http://genericdev.wordpress.com/

--
Lua BR - http://groups.google.com/group/lua-br
---
Você recebeu essa mensagem porque está inscrito no grupo quot;Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Para mais opções, acesse https://groups.google.com/d/optout.



--
Marcelo Almeida
Msn: [hidden email]
Cel: 88890546

--
Lua BR - http://groups.google.com/group/lua-br
---
Você recebeu essa mensagem porque está inscrito no grupo quot;Lua BR" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para [hidden email].
Para mais opções, acesse https://groups.google.com/d/optout.