Slight naming inconsistency

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Slight naming inconsistency

Alexander Gladysh
Hi all!

In beta 7 we now have object::interpreter() instead of
object::state(), but still have error::state(), and no
error::interpreter(). Is this intentional?

With best regards,
Alexander.


-------------------------------------------------------
This SF.Net email is sponsored by xPML, a groundbreaking scripting language
that extends applications into web and mobile media. Attend the live webcast
and join the prime developer group breaking into this new coding territory!
<a href="http://sel.as-us.falkag.net/sel?cmd=lnk&kid0944&bid$1720&dat1642">http://sel.as-us.falkag.net/sel?cmd=lnk&kid0944&bid$1720&dat1642
_______________________________________________
luabind-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/luabind-user
Reply | Threaded
Open this post in threaded view
|

Re: Slight naming inconsistency

Arvid Norberg

On Feb 27, 2006, at 08:31, Alexander Gladysh wrote:

> Hi all!
>
> In beta 7 we now have object::interpreter() instead of
> object::state(), but still have error::state(), and no
> error::interpreter(). Is this intentional?

You're right. error::state() should probably be renamed to interpreter
() for more consistent naming.

> With best regards,
> Alexander.

--
Arvid Norberg




-------------------------------------------------------
This SF.Net email is sponsored by xPML, a groundbreaking scripting language
that extends applications into web and mobile media. Attend the live webcast
and join the prime developer group breaking into this new coding territory!
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=110944&bid=241720&dat=121642
_______________________________________________
luabind-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/luabind-user