Lua-users Wiki

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Lua-users Wiki

Jeremy Cowgar
Greetings.

I am curious if the Lua-users wiki is going to be fixed? I've tried for a
few weeks now to make some edits but each time I get an error:

Software error:
Could not get editing lock at (eval 8) line 765.

I would like to add an entry for mod_lua (which just made another release)
to the listing of Libraries and Bindings.

Jeremy - [hidden email]
http://modlua.cowgar.com (current release 0.1.5)


Reply | Threaded
Open this post in threaded view
|

Re: Lua-users Wiki

John Belmonte-2
Jeremy Cowgar wrote:
I am curious if the Lua-users wiki is going to be fixed? I've tried for a
few weeks now to make some edits but each time I get an error:

Software error:
Could not get editing lock at (eval 8) line 765.

Sorry.  If you run into this again, see http://lua-users.org/wiki/WikiBugs.

I'll try to track down this bug.

-John



--
http:// if  ile.o g/

Reply | Threaded
Open this post in threaded view
|

Re: Lua-users Wiki

John Belmonte-2
As far as I can tell, this problem is the result of a SourceForge server issue. I've set up a workaround which should take care of it.

-John



--
http:// if  ile.o g/