Bug report to Koneki Lua IDE

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug report to Koneki Lua IDE

Michal Kottman
Sorry for the slight OT, but I want to report a rendering bug
regarding unicode to the Koneki Lua IDE for Eclipse. Can anyone help
me with where should I post the bug report? For some reason I cannot
subscribe to the koneki-dev mailing list...

Reply | Threaded
Open this post in threaded view
|

Re: Bug report to Koneki Lua IDE

Benjamin Cabé
Hello Michal!

In order to report a bug, you need to have an Eclipse.org account [0], and
then go to this URL: [1]. Let me know if you need more assistance, I'd be
happy to help.
You might want to check if the bug you want to report is not [2] (for
which we plan to deliver a fix tomorrow btw!).

On a side note, perhaps you can send me an email off list so as I can try
to help you subscribe to the koneki-dev ML.


[0]: https://dev.eclipse.org/site_login/createaccount.php
[1]:
https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Koneki;component=LuaToo
ls
[2]: https://bugs.eclipse.org/bugs/show_bug.cgi?id=376304


Cheers,
Benjamin
________________________________________________________________________





Le 27/06/12 17:13, « Michal Kottman » <[hidden email]> a écrit :

>Sorry for the slight OT, but I want to report a rendering bug
>regarding unicode to the Koneki Lua IDE for Eclipse. Can anyone help
>me with where should I post the bug report? For some reason I cannot
>subscribe to the koneki-dev mailing list...
>
>