[ANNOUNCE] new release of Lua-gnome environment

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCE] new release of Lua-gnome environment

luagnom
A new release of the Lua bindings for Gnome is available at
<http://luagnome.free.fr/new.php3>.

It contains :

   - a swig module required to build everything (already announced
independantly)

   - glib/gdk/gtk bindings

   - libglade bindings

   - ghttp library bindings

   - gtkhtml widget bindings

   - database access (MySQL)

   - gnome bindings: snapshot of sources, compatible with gnome-1.2.0

It does not contain :
   - gtk+extra widgets bindings: due to change in gtk+extra API, these are not
ready yet.

As always, feedback is welcome!