[ANN] Power patches certified for 5.3.5!

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[ANN] Power patches certified for 5.3.5!

Reuben Thomas-5
I am happy to announce that the two power patches I maintain, for POSIX signal handling and multi-version–multi-path installation, both work fine with 5.3.5.


--
Reply | Threaded
Open this post in threaded view
|

Power patches updated for Lua 5.4!

Reuben Thomas-5
I am happy to announce that I have updated the two power patches I maintain, for POSIX signal handling and multi-version–multi-path installation, for Lua 5.4.--
Reply | Threaded
Open this post in threaded view
|

[ANN] Power patches work with Lua 5.4.1!

Reuben Thomas-5
I am happy to announce that the three power patches I maintain, for POSIX signal handling, multi-version–multi-path installation, and readline history, work fine with Lua 5.4.1. I have updated the filenames and wiki page accordingly.


--
Reply | Threaded
Open this post in threaded view
|

Re: [ANN] Power patches work with Lua 5.4.1!

Paul Ducklin
The sigaction patch at the link you sent still has the 5.4.0 patch. (The other two have patches for 5.4.1.)

On 10 Oct 2020, at 12:26, Reuben Thomas <[hidden email]> wrote:

I am happy to announce that the three power patches I maintain, for POSIX signal handling, multi-version–multi-path installation, and readline history, work fine with Lua 5.4.1. I have updated the filenames and wiki page accordingly.


--